Page 22 of 22 FirstFirst ... 1213141516171819202122
Results 316 to 320 of 320
  1. #316
    offline Itty Bitty Modder
    Join Date
    May 2008
    Location
    Jamaica
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    633
    Uploads
    0
    I tried this several times and it ((((failed))))

  2. #317
    offline Itty Bitty Modder
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    24
    Uploads
    0
    Hi i tried to unlock K1
    R4527_G_08.42.09R
    I get this error every time
    No Flash Mode dected.
    Please switch on handset
    Plese HELP

  3. #318
    Jabbacks's Avatar
    offline Skilfull Modder
    Join Date
    Mar 2009
    Posts
    610
    Thanks
    131
    Thanked 94 Times in 75 Posts
    Downloads
    240
    Uploads
    0
    Keep trying. Maybe you missed something. The way I see it, this guide is well written/translated.... On the Flash Mode, you can force bootloader mode by remove battery-->insert cable-->press *+# while inserting the battery.

    Good lucks!
    Last edited by Jabbacks; 02-05-2012 at 01:26 AM.
    Eye Mod Moto!
    V3i_Ritza_II_Nano_MP|J#$H's Perfect K1 MP |V3_mm.us_374_fldodger_MP,|v3r_guy_r3443u2_dragon_mp2_0 |V3xx_Revolution_RK_MP|The_ROKR_Z3|v3x_HeartlessMOD@V3X_V4|HTC Aria | MotoBlur Cliq

  4. #319
    offline Itty Bitty Modder
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by djedjy View Post
    Hi i tried to unlock K1
    R4527_G_08.42.09R
    I get this error every time
    No Flash Mode dected.
    Please switch on handset
    Plese HELP
    Got the same problem, tried what Jabbacks said too, no joy.........

  5. #320
    offline Itty Bitty Modder
    Join Date
    Sep 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by bud1970 View Post
    Got the same problem, tried what Jabbacks said too, no joy.........
    Worked for me after a few tries I had to force flash mode by holding *and# and power on each time

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •