Page 28 of 28 FirstFirst ... 1819202122232425262728
Results 406 to 420 of 420
  1. #406
    offline Itty Bitty Modder
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    88
    Uploads
    0
    Quote Originally Posted by joshrizzo View Post
    let me post the ones i used again...they HAVE to work because i just used them on my k1. Here is the pack i used...i got it from the K1 elf thread
    hmm...im not sure if im just doin something wrong or what but it lets me patch em both as long as i do the register one first...but then it kills my phone and i have to go thru the revive process....i mean so far...im able to do anything else to it that i wanna do accept get these elfs to work!! oh...and i do read alot in the elf thread which is why i want it to work because of all the apps but it seems like im about the only one with this problem!!

  2. #407
    joshrizzo's Avatar
    offline So I Hear You Can Mod
    Join Date
    Jun 2009
    Location
    Hacker Valley
    Posts
    197
    Thanks
    29
    Thanked 42 Times in 32 Posts
    Downloads
    354
    Uploads
    2
    you know the same thing happened to me when i had to flash a backup i made over a month ago to fix a problem i had. But those are the elf patches i applied to my MP but yet they keep killing my phone. I applied both of them at the same time and it didnt kill the phone but my phone kept restarting when i tried to launch motoCMD. I have recently found my problem was in my seems so i flashed back to a more recent backup. Elfs are working fine in my recent backups? wtf? idk what the problem is, but if you want ill create a reflash for you with all my patches applied so you can try it. When you flash the reflash it only updates the software so you wont lose your phonebook or anything else. The only thing is you have to have r452f firmware or the reflash might not work properly
    Last edited by joshrizzo; 12-11-2009 at 11:28 AM.

  3. #408
    offline Itty Bitty Modder
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    88
    Uploads
    0
    Quote Originally Posted by joshrizzo View Post
    you know the same thing happened to me when i had to flash a backup i made over a month ago to fix a problem i had. But those are the elf patches i applied to my MP but yet they keep killing my phone. I applied both of them at the same time and it didnt kill the phone but my phone kept restarting when i tried to launch motoCMD. I have recently found my problem was in my seems so i flashed back to a more recent backup. Elfs are working fine in my recent backups? wtf? idk what the problem is, but if you want ill create a reflash for you with all my patches applied so you can try it. When you flash the reflash it only updates the software so you wont lose your phonebook or anything else. The only thing is you have to have r452f firmware or the reflash might not work properly
    sure, ill try that...nothin else ive tried seems to work....im using r452f so if u have the time id love to try it....thanks for all ur help!!!!

  4. #409
    joshrizzo's Avatar
    offline So I Hear You Can Mod
    Join Date
    Jun 2009
    Location
    Hacker Valley
    Posts
    197
    Thanks
    29
    Thanked 42 Times in 32 Posts
    Downloads
    354
    Uploads
    2
    ok...i believe i included a reflash in my MP. Download it and it should have a reflash inside the archive. If not i will create one for you...its not that it takes a long time to make a reflash. I just dont feel like uploading it to rapidshare and what not

  5. The Following User Says Thank You to joshrizzo For This Useful Post:

    B0NEZ (12-11-2009)

  6. #410
    offline Itty Bitty Modder
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    88
    Uploads
    0
    Quote Originally Posted by joshrizzo View Post
    ok...i believe i included a reflash in my MP. Download it and it should have a reflash inside the archive. If not i will create one for you...its not that it takes a long time to make a reflash. I just dont feel like uploading it to rapidshare and what not
    yea...it does have a reflash in it...ill try it in a bit and let ya know!!

  7. #411
    offline Maybe Modder
    Join Date
    Aug 2008
    Posts
    21
    Thanks
    9
    Thanked 4 Times in 4 Posts
    Downloads
    74
    Uploads
    0
    hi guys maybe i'm wrong but the same thing happens to me in the past. I think that it has something with cutting empty bztes from end of flash files. It is option in flash &backup. Try to unmark this option, back up johnrizos or your firmware and then try to apply elf patches. Hope it will work

  8. The Following User Says Thank You to pitoz For This Useful Post:

    sublime1184 (12-12-2009)

  9. #412
    joshrizzo's Avatar
    offline So I Hear You Can Mod
    Join Date
    Jun 2009
    Location
    Hacker Valley
    Posts
    197
    Thanks
    29
    Thanked 42 Times in 32 Posts
    Downloads
    354
    Uploads
    2
    i tried both checking and unchecking "cut empty bytes" and still had problems...That was the first thing i tried actually lol. I already have elfs working in my MP....Bonez wants to patch his MP to run elfs and is having problems so i told him to just flash my reflash with elfs already enabled.

  10. #413
    offline Itty Bitty Modder
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    88
    Uploads
    0
    Quote Originally Posted by joshrizzo View Post
    i tried both checking and unchecking "cut empty bytes" and still had problems...That was the first thing i tried actually lol. I already have elfs working in my MP....Bonez wants to patch his MP to run elfs and is having problems so i told him to just flash my reflash with elfs already enabled.
    well....i tried ur reflash...it was buggy much like ur MP....some apps worked...most of em didnt...then at one point when i tried to run an app it gave me a constant tone like i was holding a number button down but it was comin out of the speakerphone....i had to reboot to make it stop....also to see if that fixed my other problem of havin to reinstall my games an apps after a reboot i installed a few....they still get deleted....my phone just has issuse i guess!!!...maybe i should dress up like santa so my "ELFs" will work for me???....lil holiday humor...haha...anyways...ive done alot of seem edits so im gonna load the stock ones back in and retry...ill let ya know how it goes....thanks for all the help!!!

  11. #414
    joshrizzo's Avatar
    offline So I Hear You Can Mod
    Join Date
    Jun 2009
    Location
    Hacker Valley
    Posts
    197
    Thanks
    29
    Thanked 42 Times in 32 Posts
    Downloads
    354
    Uploads
    2
    the apps dont work because they are saved to your CG2....a reflash is only CGs 1,3,7, and 18. And the constant beep was ToneDB killer. Its supposed to make that noise lol. And the apps probubly didnt work because you have to have some files uploaded to your phone for elfs 2 work properly. like motocmd.ini, it has to be in a/mobile/system. Anyway...sorry it didnt work the way you wanted it to.

  12. #415
    offline Itty Bitty Modder
    Join Date
    Sep 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    88
    Uploads
    0
    Quote Originally Posted by joshrizzo View Post
    the apps dont work because they are saved to your CG2....a reflash is only CGs 1,3,7, and 18. And the constant beep was ToneDB killer. Its supposed to make that noise lol. And the apps probubly didnt work because you have to have some files uploaded to your phone for elfs 2 work properly. like motocmd.ini, it has to be in a/mobile/system. Anyway...sorry it didnt work the way you wanted it to.
    yea i loaded everything in the phone before i flashed it so...i dunno??

  13. #416
    joshrizzo's Avatar
    offline So I Hear You Can Mod
    Join Date
    Jun 2009
    Location
    Hacker Valley
    Posts
    197
    Thanks
    29
    Thanked 42 Times in 32 Posts
    Downloads
    354
    Uploads
    2
    how do i port patches to k1 from a different phone model? when i say different model i mean as in L7e, z3 models since they are similar to my k1 firmware. What will happen if i patch my cg1 with a z3/l7e patch without porting it?

    i like some of the patches from these threads, i will prt some of them while im on vacation if anybody knows how to do it.

    http://www.modmymoto.com/forums/show...42#post3825989
    http://www.modmymoto.com/forums/showthread.php?t=483531
    Last edited by joshrizzo; 12-18-2009 at 01:10 PM.

  14. #417
    offline Itty Bitty Modder
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    10
    Uploads
    0
    anyone know how to remove a bootloader?

  15. #418
    joshrizzo's Avatar
    offline So I Hear You Can Mod
    Join Date
    Jun 2009
    Location
    Hacker Valley
    Posts
    197
    Thanks
    29
    Thanked 42 Times in 32 Posts
    Downloads
    354
    Uploads
    2
    you can remove your bootloader with ramldr or hard TP...once you remove it or "blank" the phone it will no longer turn on til you flash another bootloader. Make sure you know how to hard TP and what not before doing anything. May i ask why you want to erase your bootloader?
    Last edited by joshrizzo; 12-31-2009 at 04:57 PM.

  16. #419
    offline Itty Bitty Modder
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    133
    Uploads
    0
    excuse me , but i wanna to know which one that will not make me loose my sms and phone numbers plz

  17. #420
    offline Itty Bitty Modder
    Join Date
    Jul 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    182
    Uploads
    0
    Hola! Alguien sabe como hago para flashar mi k1? Es un R452F_G_08.05.05R! No me gusta el software que tiene y quiero cambiarlo. Les agradecre su ayuda..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •