Page 3 of 13 FirstFirst 123456789101112 ... LastLast
Results 31 to 45 of 182
  1. #31
    rodrigocastrillon's Avatar
    offline So I Hear You Can Mod
    Join Date
    Sep 2007
    Posts
    274
    Thanks
    26
    Thanked 166 Times in 51 Posts
    Downloads
    105
    Uploads
    0
    pvolks, you don't need to go in flash mode in order to send the files. The BLANK (test point) mode is even better. You can flash any MP/BOOT/PDS in blank.
    Like I said to moto_default, try flashing the PDS with RAMLDR2.

    Good luck dude!

  2. The Following User Says Thank You to rodrigocastrillon For This Useful Post:

    pvolks (02-02-2008)

  3. #32
    moto_default's Avatar
    offline Mods For a living
    Join Date
    Feb 2007
    Posts
    1,284
    Thanks
    127
    Thanked 139 Times in 129 Posts
    Downloads
    459
    Uploads
    0
    Quote Originally Posted by rodrigocastrillon View Post
    Man, u got a PDS corrupted
    My phone died lots of times this way. Its easy to repair. Make TP, open RAMLDR2 and write this PDS.

    Good luck buddy!
    Okay I will make a test point and send this file. I also have my PDS backed up, so flashing that would be better or this generic one? Tryin to TP it and hopefully the programs will detect the fone.
    Unlocked RSA Removed Blue K1 With Dual Boot Running R452F_G_08.03.08R GSTCNRYCIN01NA103 eXtensively Custom Modded Perfectly!!

  4. #33
    offline Itty Bitty Modder
    Join Date
    Jan 2008
    Posts
    8
    Thanks
    1
    Thanked 2 Times in 1 Post
    Downloads
    49
    Uploads
    0

    Unbricked!! : )

    Luckily I Kept a copy of my origional PDS File of which I had dug out of my Recycle Bin. Thank-God!. I was able to restore it via test point and MSTOOL. For some reason Ramldr2 gave me nothing but problems. With Mstool all I did is set up my PDS file to load then put it on stand-bye. As soon as I applied the TP (Test Point) it all went in and I finally got my phone back.... Phew!!!!

    Why do you think I am having so much trouble with Ramldr2?? I have a feeling Ramldr2 was the main cause for the brick.

    Use MStool with TP and use your origional PDS back up. I have a feeling we are on the same branch.
    Last edited by pvolks; 01-30-2008 at 09:40 PM. Reason: Automerged Doublepost

  5. #34
    moto_default's Avatar
    offline Mods For a living
    Join Date
    Feb 2007
    Posts
    1,284
    Thanks
    127
    Thanked 139 Times in 129 Posts
    Downloads
    459
    Uploads
    0
    yeah but my fone is not even being able to be detected with windows, now. When I do TP and connect battery, window pop up saying unrecognized USB device, I dont know how to get to black or flash anything to the fone....were your fone able to be detected by windows? And if TP is done RSD pops up this msg, SDL " Phone Failed initial security verification checks. HAB error 0x27. All help is really appreciated.

    **UPDATE**

    Okay now I flashed the stock bootloader 0A.B2 and the fone turned on. But says S/W version NOT FOUND, PH:SIG 39:02 same for flex NOT FOUND in FB3, so I flashed the backup that I made and still nothing same error msg.

    Then with Mstools I flashed the BOOTCORE_TP and the fone will not turn on, and in RSD reads Blank LTE, and then flashed your reflash, still fone will not even boot or turn on.

    Hence I transfered the stock bootloader again and I am stuck at the same msg, S/W NOT FOUND, Bootloader 0A.B2. Now what shall I do. I have run out of ideas to get my fone working, if anyone has any solutions please let me know ASAP. Thanks!!
    Last edited by moto_default; 01-30-2008 at 11:24 PM.
    Unlocked RSA Removed Blue K1 With Dual Boot Running R452F_G_08.03.08R GSTCNRYCIN01NA103 eXtensively Custom Modded Perfectly!!

  6. #35
    rodrigocastrillon's Avatar
    offline So I Hear You Can Mod
    Join Date
    Sep 2007
    Posts
    274
    Thanks
    26
    Thanked 166 Times in 51 Posts
    Downloads
    105
    Uploads
    0
    Quote Originally Posted by pvolks View Post
    Luckily I Kept a copy of my origional PDS File of which I had dug out of my Recycle Bin. Thank-God!. I was able to restore it via test point and MSTOOL. For some reason Ramldr2 gave me nothing but problems. With Mstool all I did is set up my PDS file to load then put it on stand-bye. As soon as I applied the TP (Test Point) it all went in and I finally got my phone back.... Phew!!!!

    Why do you think I am having so much trouble with Ramldr2?? I have a feeling Ramldr2 was the main cause for the brick.

    Use MStool with TP and use your origional PDS back up. I have a feeling we are on the same branch.
    RamLDR2 can only flash .bin files, so if you backed up your PDS in Mstool, RamLDR2 will not flash your PDS, only Mstool.

    Quote Originally Posted by moto_default View Post
    yeah but my fone is not even being able to be detected with windows, now. When I do TP and connect battery, window pop up saying unrecognized USB device, I dont know how to get to black or flash anything to the fone....were your fone able to be detected by windows? And if TP is done RSD pops up this msg, SDL " Phone Failed initial security verification checks. HAB error 0x27. All help is really appreciated.

    **UPDATE**

    Okay now I flashed the stock bootloader 0A.B2 and the fone turned on. But says S/W version NOT FOUND, PH:SIG 39:02 same for flex NOT FOUND in FB3, so I flashed the backup that I made and still nothing same error msg.

    Then with Mstools I flashed the BOOTCORE_TP and the fone will not turn on, and in RSD reads Blank LTE, and then flashed your reflash, still fone will not even boot or turn on.

    Hence I transfered the stock bootloader again and I am stuck at the same msg, S/W NOT FOUND, Bootloader 0A.B2. Now what shall I do. I have run out of ideas to get my fone working, if anyone has any solutions please let me know ASAP. Thanks!!
    Once, I got same situation as you.
    Just follow the "removing RSA without TP" guide. Using the patched bootloaders help a lot.
    After the procedure, if your phone stay in TP mode, use ramldr2 to flash the generic PDS (compatible with phones without RSA).
    The files in the guide are just reflexes, not fullflashes.
    After finishing the guide u'll have to flash a flex, drm and lp.
    If you want, you can patch your own MP.
    I'll try to post a tutorial ASAP.

    good luck bro.


    Uha!!! Here it is --> How to make your own RSA removed MP: http://www.modmymoto.com/forums/show...895#post507895
    Last edited by rodrigocastrillon; 01-31-2008 at 04:26 AM.

  7. #36
    moto_default's Avatar
    offline Mods For a living
    Join Date
    Feb 2007
    Posts
    1,284
    Thanks
    127
    Thanked 139 Times in 129 Posts
    Downloads
    459
    Uploads
    0
    Okay the reason it was not detected by windows was cuz the guide is telling to send the 0A.C3 patched bootcore and my bootloader is 0A.B2. So after sending the Boot_Start_SW the fone just crashed, and was not detected by windows last time. I am going with procedure again, and lets see what happens, also made a patched RSA remove MP too.

    ** UPDATE**
    This is what I did...
    Loaded Generic_pds
    Followed the guide, instead of flash the just the reflash part in the guide, I flashed my rsa removed mp as you suggested
    Next sent the Boot_Start_SW
    Now fone has a white screen and nothing else. Connect battery and thats what happens. Cant get into bootloader either by *#PWR
    It gets connected, in MStools and Ramldr and FB3 but in Ramdlr cant send loader. Same with FB3 and RSD lite and MStools cant send loader so cant flash anything now. So what shall I do next? Please help.
    Last edited by moto_default; 01-31-2008 at 01:36 PM.
    Unlocked RSA Removed Blue K1 With Dual Boot Running R452F_G_08.03.08R GSTCNRYCIN01NA103 eXtensively Custom Modded Perfectly!!

  8. #37
    offline Maybe Modder
    Join Date
    Jun 2007
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    60
    Uploads
    0
    Quote Originally Posted by moto_default View Post
    Okay the reason it was not detected by windows was cuz the guide is telling to send the 0A.C3 patched bootcore and my bootloader is 0A.B2. So after sending the Boot_Start_SW the fone just crashed, and was not detected by windows last time. I am going with procedure again, and lets see what happens, also made a patched RSA remove MP too.

    ** UPDATE**
    This is what I did...
    Loaded Generic_pds
    Followed the guide, instead of flash the just the reflash part in the guide, I flashed my rsa removed mp as you suggested
    Next sent the Boot_Start_SW
    Now fone has a white screen and nothing else. Connect battery and thats what happens. Cant get into bootloader either by *#PWR
    It gets connected, in MStools and Ramldr and FB3 but in Ramdlr cant send loader. Same with FB3 and RSD lite and MStools cant send loader so cant flash anything now. So what shall I do next? Please help.
    i did sonmething like you, i replace de cg18 by the dualboot qhen i tyed to patch de Boot_Start_SW it's all rigth but now i only have a white screen and i can't intro to the boot but the rsd lite tell s flash neptune but i cant send loader with randm2 and i can't upload the back up and i can't flash nothing either what can i do????

  9. #38
    moto_default's Avatar
    offline Mods For a living
    Join Date
    Feb 2007
    Posts
    1,284
    Thanks
    127
    Thanked 139 Times in 129 Posts
    Downloads
    459
    Uploads
    0
    Well lets see wait and see what rodrigocastrillon comes up a solution to this, so far I am out of ideas, trying to get my fone work, as you can see from my previous posts buddy. If you do find something and works please dont forget to share with your friend here bro. Thanks
    Unlocked RSA Removed Blue K1 With Dual Boot Running R452F_G_08.03.08R GSTCNRYCIN01NA103 eXtensively Custom Modded Perfectly!!

  10. #39
    offline Itty Bitty Modder
    Join Date
    Jan 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    8
    Uploads
    0
    Thank for share!could you send it to me ? i can not download!
    i need these files:- K1__BOOTCORE_TP.bkp;
    - Boot_0AB2_patch.bin;
    - Boot_Start_SW.bin;
    My Email:Adam-wei@hotmail.com
    TKS!

  11. #40
    rodrigocastrillon's Avatar
    offline So I Hear You Can Mod
    Join Date
    Sep 2007
    Posts
    274
    Thanks
    26
    Thanked 166 Times in 51 Posts
    Downloads
    105
    Uploads
    0
    Hey folks!
    The boot_01c3_patch is a generic "patcher". It is a bootloader that patches another CGs inside phone's memory (I don't know exectaly how it works). Thi patched bootloader can be used in K1, Z3 and L7e. Eg. you can flash a Z3 bootloader in K1, the only weird thing that happens is the "reversed" screen, but th motorola SO boot perfectly.

    When my phone dies, I use those 3 tools: Generic PDS, boot_start_sw and boot 0ac3 patch. I try changing the order of flashing and the phone allways "revive".

    moto_default, if you got WSOD (white screen of death ) probably is becouse your PDS is corrupted (again). Try making TP and flashing the PDS again, do not flash anything else.

    good luck (again )

  12. #41
    moto_default's Avatar
    offline Mods For a living
    Join Date
    Feb 2007
    Posts
    1,284
    Thanks
    127
    Thanked 139 Times in 129 Posts
    Downloads
    459
    Uploads
    0
    okay I flashed the PDS that was generic that you said. I was trying to TP the fone all night yesterday, but was not working, dont know what to do. Will not connect to windows and it doesnt even recognize it anymore, so keep trying. I saw it in RSD it read LTE Flash Neptune. I will try this again and hopefully will work, whici PDS you recommend flashing, the my backed up one or the generic one?
    Unlocked RSA Removed Blue K1 With Dual Boot Running R452F_G_08.03.08R GSTCNRYCIN01NA103 eXtensively Custom Modded Perfectly!!

  13. #42
    rodrigocastrillon's Avatar
    offline So I Hear You Can Mod
    Join Date
    Sep 2007
    Posts
    274
    Thanks
    26
    Thanked 166 Times in 51 Posts
    Downloads
    105
    Uploads
    0
    Try the russian one first (generic).
    Making TP is not so easy as it looks, cos sometimes it just doesn't work... Sometimes u have to try more then 10 times before it works. Wich tool you're using to make TP? I suggest a thin copper wire and a needle. And be careful! Do not damage the TP, cos if push weakly TP doesn't worka and if you posh too hard it may damage the track.

    PS: if u want to add me in ur MSN, just pm me.
    Last edited by rodrigocastrillon; 02-01-2008 at 02:27 PM.

  14. #43
    moto_default's Avatar
    offline Mods For a living
    Join Date
    Feb 2007
    Posts
    1,284
    Thanks
    127
    Thanked 139 Times in 129 Posts
    Downloads
    459
    Uploads
    0
    PM sent, add me. I am doing that method what you suggusted. I will talk to you on msn.
    Unlocked RSA Removed Blue K1 With Dual Boot Running R452F_G_08.03.08R GSTCNRYCIN01NA103 eXtensively Custom Modded Perfectly!!

  15. #44
    offline Itty Bitty Modder
    Join Date
    Jan 2008
    Posts
    8
    Thanks
    1
    Thanked 2 Times in 1 Post
    Downloads
    49
    Uploads
    0

    Solution Remove RSA with TP.

    I have an idea but I'd like to verify with someone more knowlegable like you. Which step would we elliminate if this was to be done with TP. Also I am currently trying out R4527_G_08.42.09R with Flex GSTCNRYDSTO1NA102. This is supposably the most recent firmware from Motorola directly(unbranded). It already seems faster then my origional 42.0ER. What is your opinion on this.? If you'd like to try it out I can send it to you, unless you already have it. And thank-you for being so helpfull, I'm sure I speak for everyone.

  16. #45
    moto_default's Avatar
    offline Mods For a living
    Join Date
    Feb 2007
    Posts
    1,284
    Thanks
    127
    Thanked 139 Times in 129 Posts
    Downloads
    459
    Uploads
    0
    Well just TP it and then just flash the patched firmware and your done. 2 step process whereas without it takes 8-9 steps. Yeah its a good f/w since its unbranded but mostly speeds are unnoticeable when you load any of them, just depends on the flex mainly, how heavily its modded with skins and so forth. I cant try your f/w since the RSA is shot on my fone now.

    @ Rod. I cant even get the fone to get it detected by programs again since in RSD it reads LTE Neptune Flash, when I TP it, and have tried TP so many times still won't go to Blank mode so that I flash the the generic PDS. MSTools, or Ramdlr cant even detect it again, damn, I just giving up on this since I killed the fone, trying this...my backed up PDS, revive MP, generic MP, patched bootloaders just nothing seems to be working to get the fone boot up.
    Unlocked RSA Removed Blue K1 With Dual Boot Running R452F_G_08.03.08R GSTCNRYCIN01NA103 eXtensively Custom Modded Perfectly!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •