Page 4 of 4 FirstFirst 1234
Results 46 to 48 of 48
  1. #46
    N80
    offline Itty Bitty Modder
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    110
    Uploads
    0
    i removed the rsa frm my riar z3 and thn flashed a non-rsa mod file onto it and nw it wont connect and its giving me a white screen... wat can i do plz help!!!

  2. #47
    Hairo's Avatar
    offline Blue Mage
    Join Date
    Jul 2008
    Location
    root@hairo-desktop:/home/hairo# _
    Posts
    1,597
    Thanks
    1,581
    Thanked 945 Times in 514 Posts
    Downloads
    524
    Uploads
    66
    Could you be more specific on what you did??

  3. #48
    offline Itty Bitty Modder
    Join Date
    May 2011
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    8
    Uploads
    0
    what I can understand and I might be wrong is that he removed rsa but then tried to flash a non rsa removed...
    I know this is not the right post but this is where I landed right now so I'm just gonna put it out there see if someone can read this and might have an answer
    I was able to removed the rsa off my z3 only thing rds lite won't detect the phone when phone is on blank mode I think I removed the rsa cause before all the flashing I did I was never able to put the phone in blank mode now i have a different bootloader screen i'm able to put it in blank mode but only thing rds still won't detect my phone as s blank neptune I'm trying to unlock this phone so I can use it with any carrier but ms tool 8 won't detected i already tried so many ones and none won't detected only program that detects my phone is flash&backup and ramdlr2

Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •