Results 1 to 4 of 4
  1. #1
    offline Itty Bitty Modder
    Join Date
    May 2010
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    331
    Uploads
    0

    How to flash my Z3 after i do Repair Sig Error Kit?plz help me!!!!!

    My phone is blank!i tried to flash with flash & backup3.7 its said ramdld send fail.........phone jump fail .......,all CG files fails,
    so when i connect in ramldr2 boot is 0 ,i must to do restoring boot in boot irom?

  2. #2
    nn9260's Avatar
    offline Itty Bitty Modder
    Join Date
    May 2011
    Location
    san diego, ca.
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    185
    Uploads
    0
    have the same problem. please help. nothing on the screen, battery is full - i made sure of that.
    I've TPd, phone is already diassembled.
    RSD lite detects my Z3 as "S blank neptune LTE2". Goes to 100% in Creating Image File. But after that failed on Flashing - "Failed Flashing Process. Incompatible superfile for Subscriber Unit state. ....
    Ive gone thru lots of instructions, MPs, etc. Ive TPd it a few times already, assembled/disassembled a few times too. Used different tools - MSTools, FB3, RSD Lite (lots of ver), used USB (modified) as battery.
    I had no problem with modding V3, V3r and V3xx. This just blows my mind.
    PLEASE, please HELP!!!

  3. #3
    Jabbacks's Avatar
    offline Skilfull Modder
    Join Date
    Mar 2009
    Posts
    608
    Thanks
    130
    Thanked 94 Times in 75 Posts
    Downloads
    240
    Uploads
    0
    Please post firmware & boot loader. It would be easier for us to help you boys......

    Good Lucks!
    Eye Mod Moto!
    V3i_Ritza_II_Nano_MP|J#$H's Perfect K1 MP |V3_mm.us_374_fldodger_MP,|v3r_guy_r3443u2_dragon_mp2_0 |V3xx_Revolution_RK_MP|The_ROKR_Z3|v3x_HeartlessMOD@V3X_V4|HTC Aria | MotoBlur Cliq

  4. #4
    offline Itty Bitty Modder
    Join Date
    Jun 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0
    Hello I have a similar problem, my motorola Z3 gets stuck on:

    Boot Loader
    0A.C3.
    SW Version:
    R452B_G_08.02.
    0CR
    PH SIG ERR:
    35:02:

    Can somebody help me?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •