Page 4 of 4 FirstFirst 1234
Results 46 to 57 of 57
  1. #46
    Jabbacks's Avatar
    offline Skilfull Modder
    Join Date
    Mar 2009
    Posts
    608
    Thanks
    130
    Thanked 94 Times in 75 Posts
    Downloads
    240
    Uploads
    0
    Quote Originally Posted by jw80 View Post
    I started with an unlocked and non-branded v3, which worked fine. It was BL 08.26, SW R374 G OE 42.07R A before I started. Updated to this MP and the on/off button doesn't work. Has this happened to anyone before? Or is there a recommended stock MP to go back to?
    Have you tried apristel_new_MP_V3? Sometimes it helps on certain issues. Just try to flash it. Then after that, you can flash any V3 mp of your choice. Make sure you downgrade your bootloader to 07D0 or 07E0...

    Good Lucks!
    Eye Mod Moto!
    V3i_Ritza_II_Nano_MP|J#$H's Perfect K1 MP |V3_mm.us_374_fldodger_MP,|v3r_guy_r3443u2_dragon_mp2_0 |V3xx_Revolution_RK_MP|The_ROKR_Z3|v3x_HeartlessMOD@V3X_V4|HTC Aria | MotoBlur Cliq

  2. #47
    zedbra's Avatar
    offline Moderator
    Join Date
    Jun 2007
    Location
    Alternate Reality
    Posts
    2,175
    Thanks
    711
    Thanked 908 Times in 626 Posts
    Downloads
    309
    Uploads
    15
    LOL, finally fixed the bugs with last version. Download and try the new ATT 3.0

  3. 2 Users Say Thank You to zedbra For This Useful Post

    Dumba (02-16-2011), Pzyduck (02-19-2011)

  4. #48
    Dumba's Avatar
    offline Janitor
    Join Date
    Jan 2007
    Location
    Portugal
    Posts
    12,793
    Thanks
    5,151
    Thanked 5,451 Times in 3,384 Posts
    Downloads
    6
    Uploads
    0
    Nice,

    Please do not kiss, or lick, the Monitor.

  5. #49
    offline Itty Bitty Modder
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    23
    Uploads
    0
    Thanks for the help.
    After the problem, I read that RSD Lite 3.6 or 3.9 are recommended for the V3 with R374. I had 4.2 installed, which had worked for the V3 with R4515. The battery removal did fix the power button problem. However, it still has a strange font. I'll try again with RSD Lite 3.6, and see how it goes.

  6. #50
    zedbra's Avatar
    offline Moderator
    Join Date
    Jun 2007
    Location
    Alternate Reality
    Posts
    2,175
    Thanks
    711
    Thanked 908 Times in 626 Posts
    Downloads
    309
    Uploads
    15
    [MENTION=3235699]jw80[/MENTION], download and flash the updated MP. check the first post in this thread. also the font is a bit larger than normal. to change the font after flashing, simply flash the CG4(LP) from any stock v3(R374) MP

  7. The Following User Says Thank You to zedbra For This Useful Post:

    Pzyduck (02-19-2011)

  8. #51
    offline Itty Bitty Modder
    Join Date
    Nov 2011
    Location
    Missouri, USA
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    4
    Uploads
    0
    This is a wonderful MP, thank you so much! I flashed it on 4 of my V3s, and it works on two of them... I need a bit of help. I have AT&T. Two of the RAZRs I flashed are Cingular, one is T-Mobile, and one is neither, some foreign carrier unknown to me. Only one of the Cingular phones was unlocked. The two Cingular phones work perfectly with this MP But the other two, which normally would not accept an AT&T SIM card, do not. They turn on and everything is perfect - but no signal. And there is no search for networks setting anywhere that I can see. Is there any way to get the other two RAZRs to work on AT&T? The T-Mobile one obviously works with T-Mobile, since when I put an old T-Mobile SIM in it, it says "Unregistered SIM." However, the other, foreign-seeming RAZR will not work with either provider. I have absolutely no clue where it's from; I built all of these from random parts that the local phone repair shop were going to throw out. I just know that it was originally set to Spanish, and an alarm goes off in the morning that sings in spanish. Is there at least a way that I can determine its original provider? It only said MOTOROLA on power on/off. I would love it if anyone knows how to unlock these phones. Any help would be greatly appreciated Thanks!
    Last edited by zedbra; 12-18-2011 at 11:28 PM. Reason: mod fix ;)

  9. #52
    zedbra's Avatar
    offline Moderator
    Join Date
    Jun 2007
    Location
    Alternate Reality
    Posts
    2,175
    Thanks
    711
    Thanked 908 Times in 626 Posts
    Downloads
    309
    Uploads
    15
    welcome to MMM, glad you like the MP.

    first you need to post the s/w and bootloader version for each phone that is not working. easiest found by forcing bootloader mode
    to force bootloader do the following:

    --with phone off, hold * and # keys, press power. once the text is diplayed on screen release * and #
    --if the screen remains blank, run a program on your PC called RSDlite3.9, then plug in the phone. you will be able to see the info there

    even tho the screen may remain blank, it is in bootloader mode. this happens with some older bootloaders

    the network settings are located in the menu under Settings/Network. there you can choose which band, auto/manual, and other settings
    the settings should already be set to ATT band if you flashed the entire MP
    there may be another factor which keeps the phone from finding a network signal

  10. The Following User Says Thank You to zedbra For This Useful Post:

    petarmarinov37 (12-19-2011)

  11. #53
    offline Itty Bitty Modder
    Join Date
    Nov 2011
    Location
    Missouri, USA
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    4
    Uploads
    0
    Boot loader: 08.26 SW Version: R374_G_0E.42.1.5R
    Both of them say that. And, sadly, there is no such setting for selecting a network; I know where it was before the flash. None of the phones flashed with this MP have this setting. I can post a picture, if you'd like. I don't think that's the problem though; I flashed them the same way I flash every phone, with RSD Lite. I think it maybe needs to somehow be unlocked?

  12. #54
    zedbra's Avatar
    offline Moderator
    Join Date
    Jun 2007
    Location
    Alternate Reality
    Posts
    2,175
    Thanks
    711
    Thanked 908 Times in 626 Posts
    Downloads
    309
    Uploads
    15
    if you know how to SEEM edit, do the following edits:

    SEEM 0032_0001 offset 14
    bit 4: Settings > Network > Current Network (1 on, 0 off)
    bit 5: Settings > Network > New Network (1 on, 0 off)
    bit 6: Settings > Network > Network Setup (1 on, 0 off)
    bit 7: Settings > Network > Search Type (1 on, 0 off

  13. #55
    offline Itty Bitty Modder
    Join Date
    Nov 2011
    Location
    Missouri, USA
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    4
    Uploads
    0
    Unfortunately, I do not yet know how to seem edit. I would love for you to teach me?

    I googled it, and I can't seem to do it... keeps saying USB Device not recognized for all of them It connected just fine before. Now they won't connect at all.

    Never mind, it connected Now I'm trying to seem edit.

    I'm still trying... using Seem Changer 2... when I click set bit, nothing happens on the phone...

    I figured it out the menu options are there. BUT: the center button no longer responds... and there's no right soft key on the home screen :O Sadly, it still can't find any networks. Just sits there and says searching. Are you sure this isn't because the phone was locked to another provider?
    Last edited by petarmarinov37; 12-25-2011 at 12:20 AM. Reason: Automerged Doublepost

  14. #56
    zedbra's Avatar
    offline Moderator
    Join Date
    Jun 2007
    Location
    Alternate Reality
    Posts
    2,175
    Thanks
    711
    Thanked 908 Times in 626 Posts
    Downloads
    309
    Uploads
    15
    its possible the phone is locked, but usually it would say "Enter Susidy" when an unauthorized SIM is inserted.
    unlocking is pretty simple. download "Archys8.26 to 7.d0 bootloader downgrade.shx" and flash it with RSDlite
    then Google for p2k Easy tools3.9(cracked) and use it to unlock SP.

  15. #57
    offline Itty Bitty Modder
    Join Date
    Nov 2011
    Location
    Missouri, USA
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    4
    Uploads
    0
    Ok, where exactly can I download this? And it doesn't say enter subsidy password, not with this MP. It doesn't even need a SIM card to be operated...

Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •