Page 2 of 8 FirstFirst 12345678 LastLast
Results 16 to 30 of 119
  1. #16
    apristel's Avatar
    offline Call Me THE Mobile Modder
    Join Date
    May 2010
    Posts
    2,678
    Thanks
    472
    Thanked 462 Times in 202 Posts
    Downloads
    0
    Uploads
    0
    remove the battery and put it back in..see what happens.

  2. #17
    offline Itty Bitty Modder
    Join Date
    Jan 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    108
    Uploads
    0
    I tried removing it..putting back on after like 3 to 5 mins and tried turning it on..the keypad will light up...and nothing happens after that. i tried pressing * and # with the power button, still nothing. I tried reflashing even if all data is s/w, imei, flex version are all gone. it goes thru the process but stops at phone is being rebooted and eventually it will say manually turn on the phone but i cant turn it on thats it

    hope u can help me apristel..i just want to make my phone better..

    btw, im trying to reflash it now...it says sw upgrade in process and stops there..
    Last edited by Lansie; 01-26-2007 at 01:28 AM. Reason: ...

  3. #18
    edogg's Avatar
    offline So I Hear You Can Mod
    Join Date
    Nov 2006
    Location
    BIRMINGHAM,ENGLAND,UK
    Posts
    200
    Thanks
    3
    Thanked 15 Times in 13 Posts
    Downloads
    55
    Uploads
    0
    hi try this keypad flex fix it worked for me

    http://www.modmymoto.com/forums/down...do=file&id=678
    edogg

  4. #19
    apristel's Avatar
    offline Call Me THE Mobile Modder
    Join Date
    May 2010
    Posts
    2,678
    Thanks
    472
    Thanked 462 Times in 202 Posts
    Downloads
    0
    Uploads
    0
    Note that there is a newer getting connected guide here

    http://www.modmymoto.com/guides/getconnectednew.php

  5. #20
    APKChevy's Avatar
    offline So I Hear You Can Mod
    Join Date
    Mar 2007
    Location
    Florida
    Posts
    102
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Downloads
    82
    Uploads
    0
    What language pack shoud I use for R374_G_0E.42.10R_A
    I have some kind of weird english on right now just looking for a regular US english

  6. #21
    Clarkey's Avatar
    offline I Am Your Phone's Worst Nightmare
    Join Date
    Oct 2006
    Location
    South Wales, UK
    Posts
    15,761
    Thanks
    4,057
    Thanked 4,772 Times in 3,051 Posts
    Downloads
    4
    Uploads
    0

    Devices available:
    HTC Hero|Recovery: ClockworkMod|Rom: Hero-Deck 2.3.7 by Bharat_goku Fastest and most stable (for me anyway) AOSP GB Rom
    Sony Ericsson Xperia X8|Recovery: ClockworkMod|Rom: GingerDX V020
    ZTE Race|Recovery: ClockworkMod|Rom: CyanogenMod 7
    Samsung Galaxy S i9000| Recovery: ClockworkMod|Rom: OneCosmic's ICS Port RC3.1

  7. #22
    offline Itty Bitty Modder
    Join Date
    Mar 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by adaco7 View Post
    would u know what the code was for the flex?
    what did u decide to do with the phone, i have the same phone and want to get it flashed... i need help

  8. #23
    APKChevy's Avatar
    offline So I Hear You Can Mod
    Join Date
    Mar 2007
    Location
    Florida
    Posts
    102
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Downloads
    82
    Uploads
    0
    Where can I find v3 Skins?

  9. #24
    offline Itty Bitty Modder
    Join Date
    Oct 2006
    Location
    Cape Town, South Africa
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    239
    Uploads
    0
    Just a simple question...I've been modding my L7 for a while now.

    after having no problems modding it I would like to mod my V3 as well but there is a few things I wanna make sure of.

    I've got a R374_G_0E.40.79R, SE8610BXXB90BC now is flashing the V3 the same as the L7?(sticky firmware, etc.) If anyone can just point me in the right direction(flashes, reflashes, bootloaders) I would really appreciate it.
    Last edited by PsYsHOT; 03-28-2007 at 02:12 PM. Reason: extra info

  10. #25
    offline Itty Bitty Modder
    Join Date
    Apr 2007
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    33
    Uploads
    0
    i have a black v3 its new you said s/w shoud start with R374
    but mine is R4515.6.08.BD.74R its on t-mobile
    is this a deferant razr V3 ?

  11. #26
    brett k's Avatar
    offline BOINK
    Join Date
    Nov 2006
    Location
    District of Criminals
    Posts
    2,342
    Thanks
    84
    Thanked 267 Times in 227 Posts
    Downloads
    384
    Uploads
    0
    Quote Originally Posted by REL60411 View Post
    i have a black v3 its new you said s/w shoud start with R374
    but mine is R4515.6.08.BD.74R its on t-mobile
    is this a deferant razr V3 ?
    that's a v3r, ask in the v3r forum.

  12. #27
    Jack's Avatar
    offline Retired Moderator
    Join Date
    Oct 2006
    Location
    Boyce, Va
    Posts
    7,945
    Thanks
    920
    Thanked 2,050 Times in 1,057 Posts
    Downloads
    0
    Uploads
    0
    Beat me to it! LOL

    E is for Ezra and C is for Charley

  13. #28
    brett k's Avatar
    offline BOINK
    Join Date
    Nov 2006
    Location
    District of Criminals
    Posts
    2,342
    Thanks
    84
    Thanked 267 Times in 227 Posts
    Downloads
    384
    Uploads
    0
    that's sad cause i type like a word a minute.

  14. #29
    APKChevy's Avatar
    offline So I Hear You Can Mod
    Join Date
    Mar 2007
    Location
    Florida
    Posts
    102
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Downloads
    82
    Uploads
    0
    Is it ok to use this MP http://www.modmymoto.com/forums/down...o=file&id=3511

    on my s/w R34_g_0E.42.10R_A

    Thanks

  15. The Following User Says Thank You to APKChevy For This Useful Post:

    kn100 (04-16-2007)

  16. #30
    offline Maybe Modder
    Join Date
    Apr 2007
    Posts
    41
    Thanks
    2
    Thanked 1 Time in 1 Post
    Downloads
    8
    Uploads
    0
    Quote Originally Posted by Lansie View Post
    I tried removing it..putting back on after like 3 to 5 mins and tried turning it on..the keypad will light up...and nothing happens after that. i tried pressing * and # with the power button, still nothing. I tried reflashing even if all data is s/w, imei, flex version are all gone. it goes thru the process but stops at phone is being rebooted and eventually it will say manually turn on the phone but i cant turn it on thats it

    hope u can help me apristel..i just want to make my phone better..

    btw, im trying to reflash it now...it says sw upgrade in process and stops there..
    Hello - did you ever fix your phone? I have EXACLTY the same problem. Starting with *# brings back the bootloader screen, with the original SW and flex versions, but when I try to turn on the phone, the keypad lights up, and nothign else happens. Flashing with other versions just keep getting it back to the "manually trun on your phone" point and the same state. Please do let me know if you have any hints - this was a brand new Razr v3!
    Thanks.

Page 2 of 8 FirstFirst 12345678 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •