Page 8 of 8 FirstFirst 12345678
Results 106 to 118 of 118

Thread: Guides Thread

  1. #106
    offline Administrator
    Join Date
    Nov 2006
    Posts
    14,023
    Thanks
    2,800
    Thanked 3,902 Times in 2,550 Posts
    Downloads
    1
    Uploads
    0
    Mmmm, It could be that, upload your backup of seem and edit again the seem 0032 offset 1D bit 6

  2. #107
    offline So I Hear You Can Mod
    Join Date
    Feb 2007
    Posts
    146
    Thanks
    46
    Thanked 7 Times in 7 Posts
    Downloads
    1623
    Uploads
    0
    nice monster pack
    i have reached much closed to making my v3 resemble/work like a v3i
    thanx for ur woek

  3. #108
    offline Maybe Modder
    Join Date
    May 2007
    Posts
    20
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Downloads
    24
    Uploads
    0
    I installed this MP using RSD Lite v3.3 and received a FAILED message under the Result tab. Should I be concerned even if everything appears to be working fine? BTW, this MP is beautiful!

  4. #109
    offline Itty Bitty Modder
    Join Date
    Mar 2007
    Posts
    5
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Downloads
    62
    Uploads
    0
    nice post

  5. #110
    offline Itty Bitty Modder
    Join Date
    May 2007
    Posts
    15
    Thanks
    0
    Thanked 7 Times in 6 Posts
    Downloads
    70
    Uploads
    0
    can anyone help me where can i find flash and backup 3

  6. #111
    count zero's Avatar
    offline Mods For a living
    Join Date
    Oct 2006
    Location
    Devon, South West UK
    Posts
    1,022
    Thanks
    43
    Thanked 124 Times in 95 Posts
    Downloads
    349
    Uploads
    0
    Yes its in the download section


  7. #112
    offline Itty Bitty Modder
    Join Date
    Mar 2007
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    49
    Uploads
    0

    TXT MSG Question

    hey very slick MP...i really like it. My question is about charging the battery. I charged the phone overnight, but it never said "charge complete" but instead still "charging"...and when I check the bat. status its always on BAR 2 though when its unplugged its full battery. Should I be worried that it might 'overcharge' the razr battery or ignore it as the S/W takes care of battery management?

    Thanks once again!
    Last edited by cyberdragonh2o; 05-23-2007 at 08:47 AM. Reason: new question

  8. The Following User Says Thank You to cyberdragonh2o For This Useful Post:

    jadams1410 (06-07-2009)

  9. #113
    offline So I Hear You Can Mod
    Join Date
    Nov 2006
    Posts
    239
    Thanks
    81
    Thanked 18 Times in 17 Posts
    Downloads
    442
    Uploads
    0
    Quote Originally Posted by Archer View Post
    here's another great guide made by nanoali. With this tutorial, you can change the original sounds like low bat, connecting the phone to charge, ending a call, etc

    We need:

    USB cable
    Correctly installed drivers
    P2KTools correctly working

    Editing WAV sound software (you can use the stock sound recorder from windows) the WAV file quality must be 8khz, 8 bits and mono.

    So, to change it, just edit seem 0032_001
    Offset 82 bit 6 - “WAV_UI_AVAILABLE” - “KEYTONE” (check it)
    Offset 6D bit 6 - “INTERPRETE_KEY_PRESS_AVAILABLE” (check it)

    Upload your customs WAV files to: /a/ (the files must have specific names, see below for more information.)

    Restart your phone and voila, you have the customized sound
    here are the names you must use:

    LBatChrg.wav ---> start batt charge
    LEndList.wav ---> end batt charge or end of serie
    LBatLow.wav ---> Advert low batt
    LKeyMenu.wav ---> Accesing to "menu" via menu key
    LKeySend.wav ---> send key or calling
    LScroFst.wav ---> fast scrool
    LKeyEnd.wav ---> end key
    LError.wav ---> errr sound
    LScroll.wav ---> normal scroll
    LKeyHold.wav ---> holding the menu key for a shortcut
    LSoftKey.wav ---> joystick key sound
    LCalTimr.wav ---> 1 min beep on a call
    LDevDrop.wav ---> disconnecting device
    LDevCnct.wav ---> connecting device
    LNegate.wav ---> you can do the feature you whish
    LCalDrop.wav ---> Error of network or wap
    LConfim.wav ---> there is no confirm
    LDelText.wav ---> delete text

    Personal Note:
    If you delete the files, the phone will use the normal sounds again, theres no danger of anything.
    Would anyone please tell me if this will work on the V3X? thankx

  10. #114
    offline Itty Bitty Modder
    Join Date
    Apr 2007
    Posts
    19
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Downloads
    188
    Uploads
    0
    hm..what happened to the MP threads like archer's?

  11. #115
    CandymanMike's Avatar
    offline Rock 'n Roll Cowboy
    Join Date
    Oct 2007
    Location
    Orting, WA
    Posts
    5,190
    Thanks
    2,507
    Thanked 2,632 Times in 1,361 Posts
    Downloads
    616
    Uploads
    40
    Quote Originally Posted by apristel View Post
    Use p2ktools and make sure the folder that the skin was in is deleted. Delete it and all its contents, and then restart the phone. Should be gone. If the folder wont go away, make another folder the exactly same name, restart the phone, and now use p2ktools to delete it, restart, should be gone then.
    i've tried this probably a dozen times and "scarlet" still shows on my phone. i deleted everything but the moto skin and blackbox skin that i use. when i deleted them i forgot to delete the actual folder named scarlet and it's shown on my phone ever since but not in any of the p2k programs. is there another method to delete it? it's not a huge deal, but for some reason it bothers me just knowing its there. haha.

  12. #116
    Wx5uuh's Avatar
    offline Maybe Modder
    Join Date
    Apr 2007
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    163
    Uploads
    0
    Is this operation possible on the L7

  13. #117
    offline Itty Bitty Modder
    Join Date
    Jun 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    22
    Uploads
    0

    MMS not functioniong V3

    Help have entered all the websessions correctly and can connect my motorola V3. Rogers is my provider. I tried to dowload the web sessions but can't open the file. still can't send or receive Multemedia messages.

  14. #118
    offline Itty Bitty Modder
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    175
    Uploads
    0

    Question to change the powe button of v3

    frnds my v3 has a prob that its power button or call droping button is damaged and not working can i chane my power button to some other button so that it can work

Page 8 of 8 FirstFirst 12345678

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •