Page 11 of 48 FirstFirst ... 23456789101112131415161718192021 ... LastLast
Results 151 to 165 of 709
  1. #151
    j@$$yCliq's Avatar
    offline Developer
    Join Date
    Feb 2011
    Posts
    448
    Thanks
    26
    Thanked 192 Times in 88 Posts
    Downloads
    2
    Uploads
    0
    Ill see if I can get gmail for u somehow
    Send me ur email in a pm

    Sent from my CLIQ using Tapatalk

  2. The Following User Says Thank You to j@$$yCliq For This Useful Post:

    vette95 (06-07-2011)

  3. #152
    vette95's Avatar
    offline Of Mice and Modders
    Join Date
    Nov 2008
    Posts
    51
    Thanks
    17
    Thanked 19 Times in 7 Posts
    Downloads
    12
    Uploads
    0
    Quote Originally Posted by j@$ View Post
    Ill see if I can get gmail for u somehow
    Send me ur email in a pm

    Sent from my CLIQ using Tapatalk
    Thank you so much man, I don't know if I can sleep now, she's talking about a favorite knife and things like that


    Do you think it has anything to do with my being in Dominican Republic?, I tried both WIFI and 3G but in none of them did I find Gmail in the market.

    Dude, again, thank you soooo much. The "I don't have Gmail" bitching stopped. This might be a long shot, but can you help me with all the other bitching? (we don't go out too much, I don't like that furniture anymore, I need new shoes, etc), Or am I stuck with that for long after the end of days?
    Last edited by vette95; 06-11-2011 at 10:34 PM. Reason: Aftermath...

  4. #153
    offline Itty Bitty Modder
    Join Date
    Oct 2010
    Location
    ma
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    unsigned

    sorry if it's already posted, but the rc 1.0 says unsigned so it won't install, this is after installing the rooted orange file, any help please drop me an e-mail

  5. #154
    offline Itty Bitty Modder
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    2
    Uploads
    0
    Quote Originally Posted by j@$ View Post
    http://www.multiupload.com/Y8EM2LTQPU

    That's the new one that was unofficially released.
    Sym key works but blacklight has been an issue, to fix this make sure you have the display on automatic if u set it manually the blacklight won't work, were working on fixing it =)

    Sent from my CLIQ using Tapatalk
    I tried flashing this from the rc0 build and got stuck on the black Android screen, with or without wiping the data. I copied it to the sd and installed from zip file and restarted and got stuck. Any ideas ?

    Using CWM recovery
    Last edited by Wildcard; 06-08-2011 at 01:03 AM.

  6. #155
    j@$$yCliq's Avatar
    offline Developer
    Join Date
    Feb 2011
    Posts
    448
    Thanks
    26
    Thanked 192 Times in 88 Posts
    Downloads
    2
    Uploads
    0
    Quote Originally Posted by reaper2666 View Post
    sorry if it's already posted, but the rc 1.0 says unsigned so it won't install, this is after installing the rooted orange file, any help please drop me an e-mail
    Download rom manager from market and flash the recovery through there
    You should be able to flash the rom then

    Sent from my CLIQ using Tapatalk

  7. #156
    j@$$yCliq's Avatar
    offline Developer
    Join Date
    Feb 2011
    Posts
    448
    Thanks
    26
    Thanked 192 Times in 88 Posts
    Downloads
    2
    Uploads
    0
    Quote Originally Posted by Wildcard View Post
    I tried flashing this from the rc0 build and got stuck on the black Android screen, with or without wiping the data. I copied it to the sd and installed from zip file and restarted and got stuck. Any ideas ?

    Using CWM recovery
    Did you use the super wipe that's on the second post?
    That's really important
    And if worse comes to worse back up ur sd and format it
    Then add only files you know u need nothing else (never a whole folder such as android or something)

    Sent from my CLIQ using Tapatalk

  8. #157
    taf's Avatar
    taf
    offline Itty Bitty Modder
    Join Date
    Oct 2010
    Location
    Italy
    Posts
    19
    Thanks
    2
    Thanked 2 Times in 1 Post
    Downloads
    9
    Uploads
    0
    Quote Originally Posted by Double0EK View Post
    For charging issues you should Power it off then reboot and check again. If that doesn't work then Boot into recovery and Fix Permissions and reboot. Fixing Permissions seems to help a lot of problems.

    And if that doesn't work Wipe Cache and Dalvik-Cache and reboot. (Clearing Dalvik will give you a longer boot time than normal. Just be patient it will boot)

    If all else fails then re-wipe and reflash.

    Sent from my CM7'd Cliq using Tapatalk
    Hi guys,
    first of all many thanks to developer for this fantastic ROM!
    on my DEXT almost everything's working like a charm with CM7.1.0
    only issue is about charging!
    My first ROM install was Flashed with j_r0dd's recovery.
    Now I've ClockworkMod 2.0.1 and I already tried and applied all above mentioned Double0EK's suggestions.

    The only way to charge my DEXT is to switch it off, connect to wall charger (in this way, charging is OK) and then to witch it on pressing a lot of times with a long press the switch-on button.

    If I try to charge it with my device already switched ON, nothing happens.

    any suggestion to solve this behaviour?

    many thanks in advance for any help! ;-)
    Last edited by taf; 06-08-2011 at 01:28 AM.

  9. #158
    offline Itty Bitty Modder
    Join Date
    May 2007
    Posts
    14
    Thanks
    5
    Thanked 1 Time in 1 Post
    Downloads
    222
    Uploads
    0
    I used j_r0dds recovery. That fixed it.

  10. #159
    offline Itty Bitty Modder
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    2
    Uploads
    0
    Quote Originally Posted by j@$ View Post
    Did you use the super wipe that's on the second post?
    That's really important
    And if worse comes to worse back up ur sd and format it
    Then add only files you know u need nothing else (never a whole folder such as android or something)

    Sent from my CLIQ using Tapatalk
    I will try the Super Wipe method zip you listed next time. I flashed it back to an old CWM backup i had. I assume I will still be able to do so in case my phone gets stuck again after the super wipe ?

  11. #160
    offline Itty Bitty Modder
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    Downloads
    3
    Uploads
    0
    I keep getting random reboots. Flash at least 5 times already (CM7.1.0) and the latest unofficial ROM (Posted by @ j@$) does not boot pass the boot image.

    Any idea what went wrong?

  12. #161
    j@$$yCliq's Avatar
    offline Developer
    Join Date
    Feb 2011
    Posts
    448
    Thanks
    26
    Thanked 192 Times in 88 Posts
    Downloads
    2
    Uploads
    0
    Quote Originally Posted by Wildcard View Post
    I will try the Super Wipe method zip you listed next time. I flashed it back to an old CWM backup i had. I assume I will still be able to do so in case my phone gets stuck again after the super wipe ?
    That is correct

    Sent from my CLIQ using Tapatalk

  13. #162
    j@$$yCliq's Avatar
    offline Developer
    Join Date
    Feb 2011
    Posts
    448
    Thanks
    26
    Thanked 192 Times in 88 Posts
    Downloads
    2
    Uploads
    0
    Quote Originally Posted by micmasta View Post
    I keep getting random reboots. Flash at least 5 times already (CM7.1.0) and the latest unofficial ROM (Posted by @ j@$) does not boot pass the boot image.

    Any idea what went wrong?
    Kk what are u using to flash?
    Make sure its a newer recovery.

    Flash the super wipe patch before the rom, this will prepare the system and make sure none of the old files get in the way.

    If that doesn't work reflash your rom a few times, sometimes a flash just doesn't catch on so this is just good practice either way

    Sent from my CLIQ using Tapatalk

  14. #163
    offline Itty Bitty Modder
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    Downloads
    3
    Uploads
    0
    Quote Originally Posted by j@$ View Post
    Kk what are u using to flash?
    Make sure its a newer recovery.

    Flash the super wipe patch before the rom, this will prepare the system and make sure none of the old files get in the way.

    If that doesn't work reflash your rom a few times, sometimes a flash just doesn't catch on so this is just good practice either way

    Sent from my CLIQ using Tapatalk
    I'm flashing with Clockworkod Recovery v2.5.1.2 (via recovery)

    Installed the Super Wipe Patch then the ROM after which I will do a Nand restore of my data.

    Will try to Flash it a few more times and hope these will do the trick.

    Everything works just fine except the random reboots which i have try playing with the OC too. Smartass: Min: 122MHz, Max: 528MHz. Anything above these i will get random more often.

    Will come back with updates.

    Thanks for your guidance!

  15. #164
    offline Maybe Modder
    Join Date
    Apr 2010
    Posts
    21
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Downloads
    5
    Uploads
    0
    Cheers for this First ROM i've tried in ages and it's taking me a while to get used too and discover the power it has!

    I think My DEXT is broke though as 1/5th of the left hand side of the screen is unresponsive... It's not the ROM's fault as it's been like this before... however it does sometimes go away :/ has anyone else had this problem?

  16. #165
    offline Itty Bitty Modder
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    Downloads
    3
    Uploads
    0
    Quote Originally Posted by micmasta View Post
    I'm flashing with Clockworkod Recovery v2.5.1.2 (via recovery)

    Installed the Super Wipe Patch then the ROM after which I will do a Nand restore of my data.

    Will try to Flash it a few more times and hope these will do the trick.

    Everything works just fine except the random reboots which i have try playing with the OC too. Smartass: Min: 122MHz, Max: 528MHz. Anything above these i will get random more often.

    Will come back with updates.

    Thanks for your guidance!
    3hrs and still no go. Think I will stick to the CM7.1!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •