Page 3 of 22 FirstFirst 12345678910111213 ... LastLast
Results 31 to 45 of 325
  1. #31
    j_r0dd's Avatar
    offline Developer
    Join Date
    Nov 2009
    Location
    FLA
    Posts
    2,182
    Thanks
    570
    Thanked 2,785 Times in 739 Posts
    Downloads
    65
    Uploads
    11
    Quote Originally Posted by Alex469 View Post
    Just another way to install j_r0dd-mb501-v1.7.4.1 recovery. I have made SBF file. It contains j_r0dd's recovery only.
    So download it, unzip and flash j_r0dd-mb501-v1.7.4.1.sbf using RSD Lite and you are done.

    If you would like to root your phone after that, just put Root-1-5.zip file onto root of you sdcard,
    boot phone into j_r0dd's recovery, select "Flash zip from SD" menu option, choose Root-1-5.zip and reboot.
    i am gonna put a link in the 1st post.
    Nexus S: CM7.1 Kang w/Voodoo
    Backflip: CM7.1
    Cliq: CM7.1
    Follow me on Twitter
    If you like something I have done & want to buy me a RedBull click HERE

  2. The Following User Says Thank You to j_r0dd For This Useful Post:

    baljern (04-02-2011)

  3. #32
    offline Of Mice and Modders
    Join Date
    Aug 2010
    Posts
    60
    Thanks
    4
    Thanked 6 Times in 6 Posts
    Downloads
    2
    Uploads
    0
    ok so I think I'm not ment to do this.

    got the file, went to flash it and after choosing the file in rsd, the start button is still greyed out and unlike the firmware file it doesn't give me any information about the sbf file

    EDIT: talked with alex and got the file to actually flash, just ran into another problem with it saying the flashing was failing. sent alex a pm and hopefully he can help....

    about to just goto tmo and tell them my phone is screwed up, just trying to figure out how to go about telling them there is corrupted memory LOL
    Last edited by wayne_griffin; 08-30-2010 at 02:33 PM.

  4. #33
    offline Itty Bitty Modder
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Downloads
    7
    Uploads
    0
    ive got j_r0dds mb200 on my cliq xt and i cant seem to replace it with the correct mb501.. what am i doing wrong?

  5. #34
    offline Developer
    Join Date
    Jul 2010
    Posts
    441
    Thanks
    137
    Thanked 477 Times in 166 Posts
    Downloads
    34
    Uploads
    0
    You probably need to gain root permission... Try doing the following:

    adb shell
    su
    flash_image recovery /sdcard/j_r0dd-mb501-v1.7.4.1.img

  6. 2 Users Say Thank You to mastermind278 For This Useful Post

    Bordeaux (10-16-2010), slysy (09-02-2010)

  7. #35
    offline Itty Bitty Modder
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Downloads
    7
    Uploads
    0
    finally!
    i had to re-root then flash, thx mastermind278

  8. #36
    tg11285's Avatar
    offline Of Mice and Modders
    Join Date
    May 2010
    Posts
    60
    Thanks
    11
    Thanked 7 Times in 5 Posts
    Downloads
    5
    Uploads
    0
    guess i have to re root "adb not found"

    Quote Originally Posted by noptuno View Post
    EDIT: I cant delete recovery.img I have tried ADB Shell and Root Explorer(allowing the app for superuser commands) and non worked, It gives me an error that says: "recovery.img cannot be deleted because the file system is read-only" and the permissions are: rw-r--r--

    Anyone has any ideas on how to change its permissions Root Explorer wont let me because it will give me the same error as above.
    im having the same problem no please help
    Last edited by tg11285; 09-01-2010 at 02:52 PM. Reason: Automerged Doublepost

  9. #37
    offline Themer
    Join Date
    Aug 2010
    Posts
    206
    Thanks
    7
    Thanked 34 Times in 24 Posts
    Downloads
    3
    Uploads
    0
    Quote Originally Posted by tg11285 View Post
    guess i have to re root "adb not found"


    im having the same problem no please help
    In root explorer, mount it as R/W on the top.

  10. The Following User Says Thank You to brfield For This Useful Post:

    tg11285 (09-01-2010)

  11. #38
    nobreak1970's Avatar
    offline So I Hear You Can Mod
    Join Date
    Aug 2010
    Posts
    289
    Thanks
    103
    Thanked 18 Times in 17 Posts
    Downloads
    15
    Uploads
    0
    I can't get RSDLite to even see my phone.

  12. #39
    offline Developer
    Join Date
    Jul 2010
    Posts
    441
    Thanks
    137
    Thanked 477 Times in 166 Posts
    Downloads
    34
    Uploads
    0
    Are you using RSDLITE 3.6? Run RSDLite as admin also.

  13. #40
    nobreak1970's Avatar
    offline So I Hear You Can Mod
    Join Date
    Aug 2010
    Posts
    289
    Thanks
    103
    Thanked 18 Times in 17 Posts
    Downloads
    15
    Uploads
    0
    I got rsdlite 4.5.3

    Phone on or off?
    I'm a noob sorry.

  14. #41
    j_r0dd's Avatar
    offline Developer
    Join Date
    Nov 2009
    Location
    FLA
    Posts
    2,182
    Thanks
    570
    Thanked 2,785 Times in 739 Posts
    Downloads
    65
    Uploads
    11
    Quote Originally Posted by nobreak1970 View Post
    I got rsdlite 4.5.3
    you need rsdlite 4.5.7 or above
    Nexus S: CM7.1 Kang w/Voodoo
    Backflip: CM7.1
    Cliq: CM7.1
    Follow me on Twitter
    If you like something I have done & want to buy me a RedBull click HERE

  15. The Following User Says Thank You to j_r0dd For This Useful Post:

    nobreak1970 (09-01-2010)

  16. #42
    nobreak1970's Avatar
    offline So I Hear You Can Mod
    Join Date
    Aug 2010
    Posts
    289
    Thanks
    103
    Thanked 18 Times in 17 Posts
    Downloads
    15
    Uploads
    0
    ahh ok thankyou sir.

    Time to google.

    UPDATE:
    and the flash just failed using the correct version of usb drivers and rsdlite.
    hmm

    UPDATE: I forgot to turn on USB debugging mode.

    UPDATE: still failing the flash.
    Last edited by nobreak1970; 09-01-2010 at 07:12 PM. Reason: Automerged Doublepost

  17. #43
    offline Itty Bitty Modder
    Join Date
    Aug 2010
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    Downloads
    2
    Uploads
    0
    i just used flash_image recovery /sdcard/recoveryname.img from connect bot local terminal. I got a write failed bad block something error but upod reboot of the phone and then anotehr reboot into recovery mode, it worked. I accidently put jr0dds recovery for the cliq on my xt and reformatted it because the buttons werent right lol, so i had to reroot it a second time lol.

  18. #44
    tg11285's Avatar
    offline Of Mice and Modders
    Join Date
    May 2010
    Posts
    60
    Thanks
    11
    Thanked 7 Times in 5 Posts
    Downloads
    5
    Uploads
    0
    Quote Originally Posted by brfield View Post
    In root explorer, mount it as R/W on the top.
    ily lol

    and i realized it was only named recovery not recovery.img lol

  19. #45
    nobreak1970's Avatar
    offline So I Hear You Can Mod
    Join Date
    Aug 2010
    Posts
    289
    Thanks
    103
    Thanked 18 Times in 17 Posts
    Downloads
    15
    Uploads
    0
    Can I get a total noob step by step for this part?
    Please?


    I did this command from ConnectBot terminal:

    flash_image recovery /sdcard/recovery.img <----renamed j_rodd's .img file of course.

    I didn't get any errors it just want back to a # prompt.

    Now what do I do?

    what's the command to mount the system folder RW and then get rid of the original recovery.img?????

    UPDATE: Ok I figured this out...WOOT! Running the Raptor rom now. NICE!!!!!!
    Last edited by nobreak1970; 09-03-2010 at 09:00 AM. Reason: Automerged Doublepost


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •