Results 1 to 4 of 4
  1. #1
    offline Itty Bitty Modder
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    2
    Uploads
    0

    How to root Dext with Android version 1.5

    I have a Motorola Dext with the following spec:

    Model: MB200
    System version: Blur version 1.2.2
    Hardware version: CHWG2810AA
    Firmware c=version: 1.5

    1. I have installed a few apps and noticed that the Home screen flashes a few times every time I turn on the phone or switch from applications to applications or back to home. This take at least 5 seconds each time; took more if I turn on the wifi. It is very frustrating. I decided to reset back to factory settings and then reinstalled some of the apps; the home flashing came back again after installing some of them (did not keep track after which apps installation).
    2. So I decided that I will root the phone. However I have googled for a couple of hours and could not find any rooting procedures for a Cliq/Dext on version 1.5 and I am not sure if the procedures for version 1.5 but other makes are suitable/relevant.


    Can someone help to throw some light if you have the same experiences as mine in (1) or point me to a procedure for (2)?

    Thanks in advance.

  2. #2
    offline Of Mice and Modders
    Join Date
    Jul 2010
    Posts
    58
    Thanks
    0
    Thanked 12 Times in 11 Posts
    Downloads
    3
    Uploads
    0
    I am a noobie but from what I have gathered it is not the android version (they are all 1.5 I think) but the firmware version which looks something like

    blur.version.1.x.xx.MB200.zzzzz.zz.zz where x is the version you should be looking for and the z is the operator and county. Mine comes out at

    blur.version.1.1.14.MB200.orange.en.GB for instance

    you also need to find the baseband radio, mine is 5012 - veru earlier.

    Once you have these two bits of info you can root according to the instructions already on this site,

  3. #3
    Double0EK's Avatar
    offline Call Me THE Mobile Modder
    Join Date
    Apr 2010
    Location
    Las Vegas, NV
    Posts
    2,077
    Thanks
    348
    Thanked 469 Times in 367 Posts
    Downloads
    22
    Uploads
    0
    Anyone with an older baseband of 5012 should follow TheDudesMethod to root. Otherwise be prepared to loose 3G

  4. #4
    offline Itty Bitty Modder
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    2
    Uploads
    0
    Quote Originally Posted by frankwest View Post
    I am a noobie but from what I have gathered it is not the android version (they are all 1.5 I think) but the firmware version which looks something like

    blur.version.1.x.xx.MB200.zzzzz.zz.zz where x is the version you should be looking for and the z is the operator and county. Mine comes out at

    blur.version.1.1.14.MB200.orange.en.GB for instance

    you also need to find the baseband radio, mine is 5012 - veru earlier.

    Once you have these two bits of info you can root according to the instructions already on this site,
    Thanks. My (more) details are:

    Model: MB200
    System version: Blur version 1.2.2 MB200.RETAIL.en.03
    Hardware version: CHWG2810AA
    Firmware c=version: 1.5
    Baseband vcersion: 76XXC-63805023-SDCBALUM
    Kernel version: 2.6.27 build03@ll93lnxebld13 #6
    Build number: R6380CP1_031.13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •