Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    kenet's Avatar
    offline MPx Master Modder
    Join Date
    Feb 2007
    Posts
    397
    Thanks
    5
    Thanked 128 Times in 68 Posts
    Downloads
    245
    Uploads
    0

    [Manual] Como reparar PDS en Krzr K1

    Esto es lo que necesitaremos:
    - Descargar Kit de salvacion (Aqui va todo menos el RSD Lite y el F&B3)
    - F&B 3
    - RSD Lite

    1) Hacer Testpoint y nos fijamos que el RSD Lite lo detecte como S Blank Neptune y para los que tienen Dual Boot hacen lo siguiente, apagan su celular y luego dejan presionado (* + PWR) para colocarlo en modo S Blank Neptune

    2) Abrimos el RAMLDR2 y le damos click en Send Loader y esperamos que diga ready luego le damos en write PDS y a continuacion seleccionamos PDS_K1.bin, esperamos que nos muestre ready, el RAMLDR2 nos desconectara automaticamente el celular. Quitar la bateria y volverla a poner (Mirar que el RSD Lite si lo detecte como S Blank Neptune)

    3) Abrimos el Flash&Backup 3 y flasheamos el firmware que esta en la carpeta RSA FREE REFLASH K1

    Manual sacado de elitemoviles y crado y posteado por MTS

  2. #2
    netnelson's Avatar
    offline Engineer MOD
    Join Date
    Jan 2007
    Location
    Honduras
    Posts
    1,017
    Thanks
    67
    Thanked 166 Times in 105 Posts
    Downloads
    1222
    Uploads
    0

  3. #3
    offline Itty Bitty Modder
    Join Date
    Jun 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    22
    Uploads
    0
    HOLA!!! Soy un RECONTRA NOVATO y necesito salir de 2 problemas.
    Siguiendo la guia de REVIVIR el K1 me topé con que el FLASH DEBUGGER LTE2 nunca me dé el READY después de hacer SEND LOADER. Cuando menos me dice CMD: Answer packet invalid! (es normal)...
    Por otro lado, mi celular, se queda con la pantalla en blanco cuando inicias el mismo haciendo * + # + TECLA ROJA. Desde hace unos días que estoy buscando como poner un MP que de Iphone y no puedo...
    Desde millones de gracias a quien me pueda dar una mano.

  4. #4
    kenet's Avatar
    offline MPx Master Modder
    Join Date
    Feb 2007
    Posts
    397
    Thanks
    5
    Thanked 128 Times in 68 Posts
    Downloads
    245
    Uploads
    0
    pero haces tespint para uqe te lo reconocca el RAMLDR2?

  5. #5
    offline Itty Bitty Modder
    Join Date
    Nov 2007
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    77
    Uploads
    0
    dure..
    yo tambien tube ese problema y no queria desarmar mi cel para hacer un testpoint, asi es que con el f&b 3 al flashear no seleccione los primeros 2 y listo tube el monstepack que queria... si quieres mas ayuda te dejo mi correo:
    Last edited by russoeternal; 03-08-2009 at 08:02 PM.

  6. #6
    DarthTix's Avatar
    offline Skilfull Modder
    Join Date
    Sep 2007
    Location
    Honduras
    Posts
    604
    Thanks
    45
    Thanked 37 Times in 31 Posts
    Downloads
    158
    Uploads
    0
    yo algun dia quiero decir sticky tambien.... bueno, hey anicavict nada de email si el foro es para ayudarnos todos, meses tarde pero llego...

    <Gracias a Lacman por esta Firma muy bien hecha>

  7. #7
    offline Itty Bitty Modder
    Join Date
    May 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    718
    Uploads
    0
    hice todo los procedimientos para reparar ahora me quedo peor ya que si deseo ponerle un Firm para levantarlo no lo sobreescribe se queda con el que baje en el kit de salvamento y ahora que solucion podrian aportame? se los agrdeceria muchisimo por que tengo la Smart pero no se como reparar PDS con la smart y quisiera ayuda para eso.
    Last edited by russoeternal; 03-06-2009 at 06:13 PM.

  8. #8
    offline Administrator
    Join Date
    Nov 2006
    Posts
    14,024
    Thanks
    2,800
    Thanked 3,904 Times in 2,551 Posts
    Downloads
    1
    Uploads
    0
    Tienes que hacer testpoint si tienes la Smart.
    Anything you need please contact me thru Private Message.

  9. #9
    offline Maybe Modder
    Join Date
    Feb 2009
    Posts
    45
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Downloads
    65
    Uploads
    0
    amigos io hago el paso del kit de salvacion ese que dice que lo demo conectar al RAm y depues darle Sent Loader... pero se queda ahi... nunca me dice ready... ni nada.... que debo hacer??????? el telefono esta completamente muertoooooooooooo

  10. #10
    offline Administrator
    Join Date
    Nov 2006
    Posts
    14,024
    Thanks
    2,800
    Thanked 3,904 Times in 2,551 Posts
    Downloads
    1
    Uploads
    0
    Tal vez sea la version de tu F&B.
    Anything you need please contact me thru Private Message.

  11. #11
    offline Maybe Modder
    Join Date
    Feb 2009
    Posts
    45
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Downloads
    65
    Uploads
    0
    no es la funcion porque una vez si me lo dio pero ahora ya no me da nada creo que es la misma placa que se jodio ya de tanto hacerle test point

  12. #12
    offline Itty Bitty Modder
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    41
    Uploads
    0
    A mi me pasa lo mismo despues de darle sendloader no me aparece ready, alli se queda trabado, y trate de repararle el pds con la smart clip y se queda a la mitad, = con la mstool, de repente ya me vole la placa jaajaja

  13. #13
    offline Itty Bitty Modder
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    6
    Uploads
    0
    he seguido el post, pero nadie a confirmado que le haya funcionado, lo aqui expuesto y algunos hasta se les a complicado mas la reparacion del equipo, y yo en lo personal estoy confundido podria alguien que ya corrigio este problema indicarnos como lo corrigio y con que programas, pido disculpas si ofendi a alguien.

  14. #14
    offline Itty Bitty Modder
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    14
    Uploads
    0
    una pregunta soy completamente novato le habia puesto uns monsterpack sin problema a mi k1 cuando quise liberarlo me marco que s ehabia hecho bien todo pero cuando lo desconecte se reinicio y de ahi en adelante solo me da el logo de motorola y se reinicia solo hace eso que puedo hacer gracias

  15. #15
    offline Itty Bitty Modder
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    56
    Uploads
    0
    hole ,, yo tengo un k1m , antes ponia 47663 , y rapido pisaba el boton de atrasar y se abria la configuracion de lines , es decir podia cambiar que numero queria usar ,, y de u tiempo aca por mas que marco ,47663 ,, como lo asia antes no me da na ase nada mm , si alguien pudira explicar que estoy asiendo mal se lo agradeceria en el alma ,, y garcias de antemano

    aqui mi e-mail es mi nombre de arriba en hot
    Last edited by comovine; 12-24-2009 at 09:44 PM. Reason: Automerged Doublepost

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •