Results 1 to 3 of 3
  1. #1
    offline Itty Bitty Modder
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    8
    Uploads
    0

    Problema con el Internet de Mi Cell **Urgente**

    primeramente, saludar, y dar gracias a los creadores de esta maravillosa pagina, mi problema consiste en:
    desde que flasheee mi telefono con esta MP:
    (J#$H's Perfect K1 Monster Pack - No RSA *UPDATED!*)
    J#$H's Perfect K1 Monster Pack - No RSA

    No Puedo navegar en Internet, ya q con la anterior MP q tenia, q era:
    HeartlessMOD@K1
    Navegava tranquilamente

    por favor si alguien sabe como arreglar ese problema, responderme lo mas antes posible,
    Gracias

  2. #2
    Pzyduck's Avatar
    offline Super Moderator X
    Join Date
    Apr 2009
    Location
    La Rioja - Argentina
    Posts
    5,175
    Thanks
    1,885
    Thanked 4,288 Times in 1,850 Posts
    Blog Entries
    6
    Downloads
    183
    Uploads
    360
    Intenta con alguna aplicacion como el Opera para poder navegar mejor, y si tenes confugurado el WAP, si no vas a tener que volver a la Monsterpack de Semseddin

  3. #3
    offline Itty Bitty Modder
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    8
    Uploads
    0
    ya intente con el opera y todos eso, incluso con el google maps, pero nada, ademas como voy a poner la otra MP, si mi cell esta sin RSA, yo q sepa no puedo meterle MP con RSA.
    No conocen Otra MP sin RSA, mejor q la q tengo o mas estable ????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •