Page 18 of 26 FirstFirst ... 891011121314151617181920212223242526 LastLast
Results 256 to 270 of 385
  1. #256
    offline Maybe Modder
    Join Date
    Aug 2011
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0
    I've been having wifi problems. Wifi will cut in and out sometimes. Anyone else?

  2. #257
    LordBelialz's Avatar
    offline Of Mice and Modders
    Join Date
    Oct 2011
    Posts
    79
    Thanks
    0
    Thanked 16 Times in 9 Posts
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by person20072 View Post
    I've been having wifi problems. Wifi will cut in and out sometimes. Anyone else?
    Never had it do it on cm7 or gingerbread. May be your router.

    Sent from my MB611 using Tapatalk

  3. #258
    offline So I Hear You Can Mod
    Join Date
    Mar 2011
    Posts
    117
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Downloads
    11
    Uploads
    0
    Quote Originally Posted by LordBelialz View Post
    Never had it do it on cm7 or gingerbread. May be your router.

    Sent from my MB611 using Tapatalk
    does it to me but not much

  4. #259
    offline Of Mice and Modders
    Join Date
    Jun 2011
    Location
    Poland
    Posts
    68
    Thanks
    14
    Thanked 9 Times in 3 Posts
    Downloads
    0
    Uploads
    0
    I had similar problem with calendar.
    you have to download missing apk files like:
    calendarSync
    Googlecalendarsyncadapter
    CalendarProvider

    (maybe not all of them are necessary cause I tried to do sth else with apps but probably one of them is missing,) and now it works for me

    sent from MB611 with Tapatalk
    Last edited by sinusq; 11-16-2011 at 06:22 PM. Reason: Swype miatakes..

  5. #260
    offline So I Hear You Can Mod
    Join Date
    May 2011
    Posts
    127
    Thanks
    2
    Thanked 15 Times in 12 Posts
    Downloads
    0
    Uploads
    0
    If you need another reason to use this rom over stock 2.2.2 or leaked Gingerbread, this is a good one. Not sure if Motorla or even T-Mobile even requires this application to be installed, but why take the chances?

    More on Carrier IQ | xda-developers

  6. #261
    trousersnake's Avatar
    offline Of Mice and Modders
    Join Date
    Apr 2011
    Location
    England
    Posts
    82
    Thanks
    22
    Thanked 9 Times in 7 Posts
    Downloads
    1
    Uploads
    0
    If by some chance Motorola doesn't use that Carrier IQ rootkit, it most definitely will have it soon or some equivalent in my opinion after reading that article. I'm happier to run CM7 for Cliq 2 any day, regardless of its alpha status.

  7. #262
    offline Of Mice and Modders
    Join Date
    Mar 2011
    Posts
    77
    Thanks
    12
    Thanked 3 Times in 3 Posts
    Downloads
    2
    Uploads
    0
    agreed!

    What else is needed before this is out of alpha and supported by cm7 officially?
    Last edited by nebneb333; 11-19-2011 at 10:43 PM. Reason: Automerged Doublepost

  8. #263
    LordBelialz's Avatar
    offline Of Mice and Modders
    Join Date
    Oct 2011
    Posts
    79
    Thanks
    0
    Thanked 16 Times in 9 Posts
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by nebneb333 View Post
    agreed!

    What else is needed before this is out of alpha and supported by cm7 officially?
    I don't know about official support, but for me to use it full time is a non adhoc wifi tether. Or tell android to support the damned thing. Everything else is covered beautifully.

    Sent from my AT100 using Tapatalk

  9. #264
    trousersnake's Avatar
    offline Of Mice and Modders
    Join Date
    Apr 2011
    Location
    England
    Posts
    82
    Thanks
    22
    Thanked 9 Times in 7 Posts
    Downloads
    1
    Uploads
    0
    Quote Originally Posted by person20072 View Post
    I've been having wifi problems. Wifi will cut in and out sometimes. Anyone else?
    I am having a bit of wifi problems myself. When I boot up my phone, wifi connects to my router and I have no problems, but when I try to wake my wifi from sleep, it will attempt to connect, fail, and then connect successfully after a second attempt. This is annoying as it takes some waiting time before I can access the internet. I have tried reflashing and wiping everything twice before my first boot (among other things). It's not my router, as this doesn't happen on other roms. When I select the option to never put the wifi to sleep, it ignores it and puts it to sleep anyways. I have tried a few things after searching out information about other ports of cm7 on other phones, but haven't had any luck yet.
    Last edited by trousersnake; 11-21-2011 at 06:54 PM.

  10. #265
    LordBelialz's Avatar
    offline Of Mice and Modders
    Join Date
    Oct 2011
    Posts
    79
    Thanks
    0
    Thanked 16 Times in 9 Posts
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by trousersnake View Post
    I am having a bit of wifi problems myself. When I boot up my phone, wifi connects to my router and I have no problems, but when I try to wake my wifi from sleep, it will attempt to connect, fail, and then connect successfully after a second attempt. This is annoying as it takes some waiting time before I can access the internet. I have tried reflashing and wiping everything twice before my first boot (among other things). It's not my router, as this doesn't happen on other roms. When I select the option to never put the wifi to sleep, it ignores it and puts it to sleep anyways. I have tried a few things after searching out information about other ports of cm7 on other phones, but haven't had any luck yet.
    That sucks. I, personally, cannot replicate this issue. I do not know what else to try.

  11. #266
    trousersnake's Avatar
    offline Of Mice and Modders
    Join Date
    Apr 2011
    Location
    England
    Posts
    82
    Thanks
    22
    Thanked 9 Times in 7 Posts
    Downloads
    1
    Uploads
    0
    I've successfully changed the wifi sleep policy to "never" after fiddling with it for a while and rebooting, it will now remember that setting, but the phone still doesn't successfully connect to my router until its second attempt every time. I have a Defy running CM 7.1 in this house, and it doesn't suffer from that problem.
    Last edited by trousersnake; 11-26-2011 at 11:42 AM. Reason: Partial fix

  12. #267
    offline So I Hear You Can Mod
    Join Date
    May 2011
    Posts
    127
    Thanks
    2
    Thanked 15 Times in 12 Posts
    Downloads
    0
    Uploads
    0
    I don't have this problem either, but I rarely need to use Wifi. Just flipped it on, connects and browsed the web for a while, so no problems on my end. This maybe a router issue, or more likely a compatibility issue. Some routers tend to work better with other devices then others.

    #1 Try changed the router frequency. You know, 1-12.
    #2 Try changed it from A,B,G,N to just G or just B.
    #3 Stupid question but have you tried unplugged the router and plugging it back in?
    #4 If all else fails install DD-WRT. You can never go wrong with DD-WRT.

  13. #268
    trousersnake's Avatar
    offline Of Mice and Modders
    Join Date
    Apr 2011
    Location
    England
    Posts
    82
    Thanks
    22
    Thanked 9 Times in 7 Posts
    Downloads
    1
    Uploads
    0
    Quote Originally Posted by Dukenukemx View Post
    I don't have this problem either, but I rarely need to use Wifi. Just flipped it on, connects and browsed the web for a while, so no problems on my end. This maybe a router issue, or more likely a compatibility issue. Some routers tend to work better with other devices then others.

    #1 Try changed the router frequency. You know, 1-12.
    #2 Try changed it from A,B,G,N to just G or just B.
    #3 Stupid question but have you tried unplugged the router and plugging it back in?
    #4 If all else fails install DD-WRT. You can never go wrong with DD-WRT.
    I've done 1-3, nothing has helped. I will try #4, thanks for your help.

    Well, I'm connecting to a VMDG280, which is a Netgear wireless N Cable Gateway for Virgin Media in the UK. Apparently, it's got a its fair share of problems. A quote from another site says, "To put it bluntly, and excuse my language, the Netgear VMDG280 is *****." The www.dd-wrt.com | Unleash Your Router site didn't have a match for this model, but I could always connect a second router to it as suggested in this post: DD-WRT Forum :: View topic - Wireless Bridge issue - Netgear VMDG280 to Linksys WRT54GS

    At least I now know it is indeed the router.
    Last edited by trousersnake; 11-26-2011 at 04:09 PM. Reason: Automerged Doublepost

  14. #269
    offline So I Hear You Can Mod
    Join Date
    May 2011
    Posts
    127
    Thanks
    2
    Thanked 15 Times in 12 Posts
    Downloads
    0
    Uploads
    0
    You scream I scream for Ice Cream Sandswitch. Here's the thread about the port. Seems it's bug free. Before anyone gets confused, that's not for the Cliq 2.


  15. #270
    offline Maybe Modder
    Join Date
    Nov 2011
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0
    Hi im fairly new to smartphoning, never flashed or installed custom roms/OS onto a phone and I would really like CM7 on my Cliq 2, is there an instructional guide that could help me out? Something that tells my dumbass what to do step-by-step and what apps/programs I will need on my pc/phone to complete the process.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •